HexFaktor is in beta and likely not bug-free yet. Please report any bugs you find.
4 top-level dependencies,
2 outdated, none unknown.
required: ~> 0.1.17 or ~> 0.2
current: 1.2.0
locked: 0.2.1
status: update
required: ~> 0.11.0
current: 0.15.0
locked: 0.11.5
status: update
required: ~> 1.5
current: 1.7.1
locked: 1.6.5
status: up-to-date
required: >= 1.4.0
current: 3.1.0
locked: 3.1.0
status: up-to-date
Notes:
A green requirement in "required" means the given requirement matches the current version.
A green version in "locked" means you have the current version of a given package locked.
Outdated dependencies are marked based on their Mix env:
for prod dependencies
for other dependencies (e.g. dev or test)